API system is not available
Incident Report for PerfectScale
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 17:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2023 - 17:03 UTC
Investigating
API system is not available for now, customers can receive 404 error during API call to our system.

We are going to resolve this issue during next 30 min
Posted Mar 02, 2023 - 17:03 UTC
This incident affected: API.